MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002887ATutorTests/Surveyspublic2007-01-23 08:402007-02-05 08:03
Reporteruser2 
Assigned Touser2 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.5.4 
Summary0002887: question stats
Descriptionthe total number of results is wrong.
"Total Results: 12" should be 2 not 12, for one of my tests.
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
(0002277)
greg (administrator)
2007-01-30 06:01

unable to reproduce. sounds like a bug, so go ahead and fix it.
(0002316)
user2
2007-02-01 06:37
edited on: 2007-02-01 06:37

revision #6706

- Issue History
Date Modified Username Field Change
2007-01-23 08:40 user2 New Issue
2007-01-23 08:40 user2 Affects version => SVN
2007-01-30 06:01 greg Note Added: 0002277
2007-02-01 06:37 user2 Status new => resolved
2007-02-01 06:37 user2 Fixed in Version => 1.5.4
2007-02-01 06:37 user2 Resolution open => fixed
2007-02-01 06:37 user2 Assigned To => user2
2007-02-01 06:37 user2 Note Added: 0002316
2007-02-05 08:03 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker