MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002901ATutor- no cat -public2007-02-09 03:302007-02-13 09:16
Reportergreg 
Assigned Touser2 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.5.4 
Summary0002901: timestamp display errors
DescriptionThe timestamp field seems to be a problem for users of MySQL 4.0.2*. Changing the field type from TIMESTAMP to DATETIME seems to fix the problem.



http://www.atutor.ca/view/3/9612/1.html [^]
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
(0002331)
user2
2007-02-09 05:24

mysql version 4.0.24 and 4.0.27

the date string is probably being parsed.

- Issue History
Date Modified Username Field Change
2007-02-09 03:30 greg New Issue
2007-02-09 03:30 greg Affects version => SVN
2007-02-09 05:24 user2 Note Added: 0002331
2007-02-09 06:43 user2 Status new => resolved
2007-02-09 06:43 user2 Fixed in Version => 1.5.4
2007-02-09 06:43 user2 Resolution open => fixed
2007-02-09 06:43 user2 Assigned To => user2
2007-02-13 09:16 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker