MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002909ATutorTests/Surveyspublic2007-02-09 07:062007-02-13 09:16
Reporteruser2 
Assigned Touser2 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.5.4 
Summary0002909: php 4 static members
Descriptionsince php 4 doesn't support static methods, the counter has to either be passed by reference by the factory, or called by a function.
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2007-02-09 07:06 user2 New Issue
2007-02-09 07:06 user2 Affects version => SVN
2007-02-09 07:11 user2 Status new => assigned
2007-02-09 07:11 user2 Assigned To => user2
2007-02-09 07:19 user2 Status assigned => resolved
2007-02-09 07:19 user2 Fixed in Version => 1.5.4
2007-02-09 07:19 user2 Resolution open => fixed
2007-02-13 09:16 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker