MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002916ATutor- no cat -public2007-02-13 11:562007-02-21 07:11
Reporteruser2 
Assigned Touser2 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.5.4 
Summary0002916: substr on dates
Descriptioncan't do substring on dates b/c mysql 4.0.x returns an unformated string compared to 4.1+

see
/tools/access.php
/include/html/release_date.php
elsewhere...
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
(0002337)
user2
2007-02-14 04:14

better solution is to SET new = 1; while creating the tables.

or SET new = 1; whenever a db connection is made.

SET new = 1; is available since mysql 4.0.12 and makes timestamp fields display as datetime fields.

- Issue History
Date Modified Username Field Change
2007-02-13 11:56 user2 New Issue
2007-02-13 11:56 user2 Affects version => SVN
2007-02-14 04:14 user2 Note Added: 0002337
2007-02-14 04:58 user2 Status new => resolved
2007-02-14 04:58 user2 Fixed in Version => 1.5.4
2007-02-14 04:58 user2 Resolution open => fixed
2007-02-14 04:58 user2 Assigned To => user2
2007-02-21 07:11 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker