MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002970ATutor- no cat -public2007-03-12 10:022007-03-12 10:10
Reporteruser2 
Assigned Touser2 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.5.4 
Summary0002970: text search filter
Descriptionaffects enrollment and admin users.

the Match option looks like a single filter unrelated to the search.

The match option should be moved to beside the text field.
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2007-03-12 10:02 user2 New Issue
2007-03-12 10:02 user2 Affects version => SVN
2007-03-12 10:10 user2 Status new => resolved
2007-03-12 10:10 user2 Fixed in Version => 1.5.4
2007-03-12 10:10 user2 Resolution open => fixed
2007-03-12 10:10 user2 Assigned To => user2
2007-03-12 10:10 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker