MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000003ATutorGlossarypublic2003-08-21 07:512003-10-21 08:52
Reporteruser1 
Assigned Touser1 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionwon't fix 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0000003: comma prefix
Description"ATutor System Account (See: , ATutor)"

the comma shouldn't be there
Additional Informationhave to double check to make sure that there is only one related term, and not a term that was deleted but still linked.
TagsNo tags attached.
Affects version
SVN Revision#
Attached Files

- Relationships

-  Notes
(0000006)
user1
2003-09-08 08:27

appears to be caused by inconsistencies in the database caused by importing/exporting during development and not actually something that was caused during the regular operation of the glossary.

- Issue History
Date Modified Username Field Change
2003-08-21 07:51 user1 New Issue
2003-08-21 13:02 user1 Summary comman prefix => comma prefix
2003-09-08 08:27 user1 Note Added: 0000006
2003-09-08 10:01 user1 Status new => resolved
2003-09-08 10:01 user1 Resolution open => won't fix
2003-09-08 10:01 user1 Assigned To => user1
2003-10-21 08:52 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker