MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003040ATutor- no cat -public2007-04-19 15:092007-04-25 08:24
Reportergreg 
Assigned Touser2 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.5.5 
Target VersionFixed in Version1.5.5 
Summary0003040: menu numbering lost in public courses
DescriptionIf numbering is turned on for the content menu for a public course, the numbers appear if a person is logged in, but not if they are not logged in.
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
(0002446)
greg (administrator)
2007-04-19 15:14

And in protected/private courses with authenticated access
(0002447)
user2
2007-04-20 06:02

The issue is that the system default preferences don't get applied to guests.
(0002448)
greg (administrator)
2007-04-20 06:09

this is a course default preference
(0002449)
user2
2007-04-20 06:14

^^ no it isn't.
(0002450)
user2
2007-04-20 06:29

updated the doc too

- Issue History
Date Modified Username Field Change
2007-04-19 15:09 greg New Issue
2007-04-19 15:09 greg Affects version => SVN
2007-04-19 15:14 greg Note Added: 0002446
2007-04-20 06:02 user2 Note Added: 0002447
2007-04-20 06:09 greg Note Added: 0002448
2007-04-20 06:14 user2 Note Added: 0002449
2007-04-20 06:19 user2 Status new => resolved
2007-04-20 06:19 user2 Resolution open => fixed
2007-04-20 06:19 user2 Assigned To => user2
2007-04-20 06:20 user2 Product Version => 1.5.5
2007-04-20 06:20 user2 Status resolved => assigned
2007-04-20 06:21 user2 Status assigned => resolved
2007-04-20 06:21 user2 Fixed in Version => 1.5.5
2007-04-20 06:29 user2 Note Added: 0002450
2007-04-25 08:24 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker