MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003063ATutorContentpublic2007-05-25 06:012007-08-02 09:49
Reporteruser2 
Assigned Touser2 
PrioritynormalSeverityfeatureReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.5.5 
Summary0003063: LaTeX support
Descriptionwould be really nice to have LaTeX support.

http://atutor.ca/view/7/10180/1.html [^]

there is another library somewhere that can be used..
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
(0002512)
greg (administrator)
2007-08-01 13:42

unable to make latex code display
(0002517)
greg (administrator)
2007-08-01 14:59

Opening an already saved \tex block for editing strips the slashes from the statements
(0002518)
greg (administrator)
2007-08-01 15:14
edited on: 2007-08-01 15:20

It looks like the Latex is being processed externally.
http://www.forkosh.dreamhost.com/mimetex.cgi [^]

I don't know if I like this. Can this site be trusted? At a minimum it has to be documented so people know latex being generated by ATutor. And, how to change the location of the latex server.


- Issue History
Date Modified Username Field Change
2007-05-25 06:01 user2 New Issue
2007-05-25 06:01 user2 Affects version => SVN
2007-05-25 06:03 user2 Description Updated
2007-05-29 09:39 user2 Status new => resolved
2007-05-29 09:39 user2 Fixed in Version => 1.5.5
2007-05-29 09:39 user2 Resolution open => fixed
2007-05-29 09:39 user2 Assigned To => user2
2007-05-30 08:22 user2 Status resolved => closed
2007-08-01 13:42 greg Note Added: 0002512
2007-08-01 13:42 greg Status closed => assigned
2007-08-01 14:59 greg Note Added: 0002517
2007-08-01 15:14 greg Note Added: 0002518
2007-08-01 15:17 greg Note Edited: 0002518
2007-08-01 15:20 greg Note Edited: 0002518
2007-08-02 05:56 user2 Assigned To user2 =>
2007-08-02 05:56 user2 Status assigned => new
2007-08-02 06:40 user2 Status new => resolved
2007-08-02 06:40 user2 Assigned To => user2
2007-08-02 09:49 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker