MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003085ATutorSearchpublic2007-06-27 04:542007-07-06 07:35
Reportergreg 
Assigned Touser2 
PrioritylowSeverityfeatureReproducibilityN/A
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0003085: google search via Ajax
DescriptionThe surrent google search is now outdated, having being replaced with an Ajax based search. http://code.google.com/apis/ajaxsearch/ [^]


Users appear to no longer be able to get a key for the old search module.
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships
duplicate of 0002869closedharris google search 

-  Notes
(0002472)
greg (administrator)
2007-06-27 04:55

The end of support notice
http://code.google.com/apis/soapsearch/ [^]
(0002473)
user2
2007-06-27 06:04
edited on: 2007-06-27 06:05

dupe


- Issue History
Date Modified Username Field Change
2007-06-27 04:54 greg New Issue
2007-06-27 04:54 greg Affects version => SVN
2007-06-27 04:55 greg Note Added: 0002472
2007-06-27 06:04 user2 Relationship added duplicate of 0002869
2007-06-27 06:04 user2 Duplicate ID 0 => 2869
2007-06-27 06:04 user2 Status new => resolved
2007-06-27 06:04 user2 Resolution open => duplicate
2007-06-27 06:04 user2 Assigned To => user2
2007-06-27 06:04 user2 Note Added: 0002473
2007-06-27 06:05 user2 Note Edited: 0002473
2007-07-06 07:35 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker