MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003092ATutorTests/Surveyspublic2007-07-09 10:322007-07-16 11:44
Reporteruser2 
Assigned Touser2 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0003092: random questions mark
Descriptionenforce that all non-required questions in a randomized test have the same weight.
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships
duplicate of 0001760closeduser2 type of test -> questions 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2007-07-09 10:32 user2 New Issue
2007-07-09 10:32 user2 Affects version => SVN
2007-07-09 10:34 user2 Relationship added duplicate of 0001760
2007-07-09 10:34 user2 Duplicate ID 0 => 1760
2007-07-09 10:34 user2 Status new => resolved
2007-07-09 10:34 user2 Resolution open => duplicate
2007-07-09 10:34 user2 Assigned To => user2
2007-07-16 11:44 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker