MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003139ATutorTests/Surveyspublic2007-08-10 08:002007-08-15 10:37
Reporteruser2 
Assigned Touser2 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.5.6 
Summary0003139: random question order
Descriptionthe order of randomized questions should always be the same for the same student taking the same instance of the test.
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
(0002547)
user2
2007-08-10 08:10

ordering by question ID seems to be the best solution.

- Issue History
Date Modified Username Field Change
2007-08-10 08:00 user2 New Issue
2007-08-10 08:00 user2 Affects version => SVN
2007-08-10 08:10 user2 Note Added: 0002547
2007-08-10 08:23 user2 Status new => resolved
2007-08-10 08:23 user2 Fixed in Version => 1.5.6
2007-08-10 08:23 user2 Resolution open => fixed
2007-08-10 08:23 user2 Assigned To => user2
2007-08-15 10:37 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker