MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003219ATutorUpgradingpublic2007-12-10 05:302008-08-21 08:58
Reporterharris 
Assigned Toharris 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.6 
Target VersionFixed in Version1.6 
Summary0003219: "retry" on step 3 breaks.
DescriptionWhen Step3 failed, clicking on "Retry" gives 'Error: Unable to connect to database server. Wrong username/password combination.'

Additional InformationOriginal design was to block off retry on step3, because it will attempt to convert converted-content again.

Solution: Have flags to keep track on the failed conversion, and skip the ones that are already converted.
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
(0002611)
harris (developer)
2007-12-11 06:16

Added flags to keep track of the failed table. "Retry" will redo the conversion on the table that fails.

- Issue History
Date Modified Username Field Change
2007-12-10 05:30 harris New Issue
2007-12-10 05:30 harris Affects version => SVN
2007-12-10 06:15 harris Severity minor => major
2007-12-11 06:14 harris Status new => assigned
2007-12-11 06:14 harris Assigned To => harris
2007-12-11 06:16 harris Status assigned => resolved
2007-12-11 06:16 harris Fixed in Version => 1.6
2007-12-11 06:16 harris Resolution open => fixed
2007-12-11 06:16 harris Note Added: 0002611
2008-08-21 08:58 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker