MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003237ATutorThemepublic2007-12-15 20:422008-08-21 08:58
ReporterIndieRect 
Assigned Togreg 
PrioritynormalSeverityfeatureReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.6 
Target VersionFixed in Version1.6 
Summary0003237: Input forms never wider than 600 px
DescriptionATutor version: 2007-12-14 nightly build.
Browsers: Opera 9.23, Firefox 1.5.

Input forms are too narrow in editor/add_content.php, registration.php, question editing pages and many-many others.
The reason is that in themes/default/forms.css, line 3, style "input-form" is defined as not wider than 600 px.
In the attached screenshot, not only doesn't it add to the aesthetics, but also wastes 400 px of width on a 1280x1024 screen (that is, almost half of the space available to input fields).

I suggest either overriding this limitation for content editor at least, or removing it altogether.
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Filespng file icon Create Content.png [^] (7,659 bytes) 2007-12-15 20:42

- Relationships

-  Notes
(0002662)
greg (administrator)
2007-12-18 04:13

removed max-width restriction on content editor teaxtarea

- Issue History
Date Modified Username Field Change
2007-12-15 20:42 IndieRect New Issue
2007-12-15 20:42 IndieRect File Added: Create Content.png
2007-12-15 20:42 IndieRect Affects version => SVN
2007-12-18 04:13 greg Status new => resolved
2007-12-18 04:13 greg Fixed in Version => 1.6
2007-12-18 04:13 greg Resolution open => fixed
2007-12-18 04:13 greg Assigned To => greg
2007-12-18 04:13 greg Note Added: 0002662
2008-08-21 08:58 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker