MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003238ATutorThemepublic2007-12-15 20:472008-08-21 08:57
ReporterIndieRect 
Assigned Togreg 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.6 
Target VersionFixed in Version1.6 
Summary0003238: Top right corner pencils broken
DescriptionATutor version: 2007-12-14 nightly build.
Browsers: Opera 9.23, Firefox 1.5, IE 6.0.

There are some problems with page header rendering. In fact, the only browser in which the pencils look right is IE. And even in it, downsizing the browser window causes the appearance to break, Search and Help links and tl_corner.gif image to disappear.
Besides, the login screen form in all the three browsers is shifted left from the center. Or is it intended?
The screenshots are in the attachment.
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Fileszip file icon Login screen.zip [^] (115,510 bytes) 2007-12-15 20:47

- Relationships

-  Notes
(0002665)
greg (administrator)
2007-12-18 05:17

left forms is intentional
(0002692)
greg (administrator)
2007-12-21 08:02

revert to atutor.ca pencil images. should display consistently now

- Issue History
Date Modified Username Field Change
2007-12-15 20:47 IndieRect New Issue
2007-12-15 20:47 IndieRect File Added: Login screen.zip
2007-12-15 20:47 IndieRect Affects version => SVN
2007-12-18 05:17 greg Note Added: 0002665
2007-12-21 08:02 greg Status new => resolved
2007-12-21 08:02 greg Fixed in Version => 1.6
2007-12-21 08:02 greg Resolution open => fixed
2007-12-21 08:02 greg Assigned To => greg
2007-12-21 08:02 greg Note Added: 0002692
2008-08-21 08:57 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker