MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003239ATutorFile Managerpublic2007-12-15 20:492008-08-21 08:58
ReporterIndieRect 
Assigned Togreg 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.6 
Target VersionFixed in Version1.6 
Summary0003239: Wrong URLs in file manager popup windows
DescriptionATutor version: 2007-12-14 nightly build.
Browsers: Opera 9.23, Firefox 1.5.

File manager popup windows, called from content editor or question editor, contain wrong URL in form actions, links and image paths. In these URLs, an extra string "/tools/filemanager" is inserted.

Because of this issue, any file manipulations from popup windows are impossible.
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
(0002667)
harris (developer)
2007-12-18 09:22

Related to theme.

It works fine under ATutor 1.5 theme
(0002674)
greg (administrator)
2007-12-18 10:43

Committed revision 7176
added missing file manager default theme templates

- Issue History
Date Modified Username Field Change
2007-12-15 20:49 IndieRect New Issue
2007-12-15 20:49 IndieRect Affects version => SVN
2007-12-18 08:59 harris Status new => assigned
2007-12-18 08:59 harris Assigned To => harris
2007-12-18 09:21 harris Assigned To harris =>
2007-12-18 09:22 harris Note Added: 0002667
2007-12-18 09:22 harris Status assigned => new
2007-12-18 10:43 greg Status new => resolved
2007-12-18 10:43 greg Fixed in Version => 1.6
2007-12-18 10:43 greg Resolution open => fixed
2007-12-18 10:43 greg Assigned To => greg
2007-12-18 10:43 greg Note Added: 0002674
2008-08-21 08:58 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker