MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003255ATutorTests/Surveyspublic2007-12-18 09:212008-08-21 08:57
Reportergreg 
Assigned Togreg 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.6 
Summary0003255: category missing in edit question
DescriptionThe category is not selected when editing a question, so when it is saved it looses it's category
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
(0002693)
greg (administrator)
2007-12-21 08:04

seems to be working now

- Issue History
Date Modified Username Field Change
2007-12-18 09:21 greg New Issue
2007-12-18 09:21 greg Affects version => SVN
2007-12-21 08:04 greg Status new => resolved
2007-12-21 08:04 greg Fixed in Version => 1.6
2007-12-21 08:04 greg Resolution open => fixed
2007-12-21 08:04 greg Assigned To => greg
2007-12-21 08:04 greg Note Added: 0002693
2008-08-21 08:57 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker