MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003299ATutorTests/Surveyspublic2008-01-24 00:522008-08-21 08:57
ReporterIndieRect 
Assigned Toharris 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.6 
Target VersionFixed in Version1.6 
Summary0003299: Minor error in My Tests & Surveys
DescriptionATutor versions: 1.5.5 ... 1.6 RC1

tools/my_tests.php , line 37. Variable $count is initialized with a value of 10. It's obvious from its purpose that the value must have been 0.

Fix:
Delete '1' at line 37 of tools/my_tests.php so that it looks like:

$count = 0;

TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
(0002767)
harris (developer)
2008-01-24 05:43

Reset it to 0 so that "None found" message will appear instead of a br tag

7242

- Issue History
Date Modified Username Field Change
2008-01-24 00:52 IndieRect New Issue
2008-01-24 00:52 IndieRect Affects version => SVN
2008-01-24 05:43 harris Status new => assigned
2008-01-24 05:43 harris Assigned To => harris
2008-01-24 05:43 harris Status assigned => resolved
2008-01-24 05:43 harris Fixed in Version => 1.6
2008-01-24 05:43 harris Resolution open => fixed
2008-01-24 05:43 harris Note Added: 0002767
2008-08-21 08:57 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker