MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003310ATutorLanguagepublic2008-02-06 05:212008-08-21 08:57
Reportergreg 
Assigned Toharris 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.6 
Summary0003310: export language broken
Descriptionadmin/language.php a commented line was left in the file at line 33-34.

$language =& $languageManager->getLanguage($_POST['id']);
//$language = false;
TagsNo tags attached.
Affects version 1.6
SVN Revision#
Attached Files

- Relationships

-  Notes
(0002793)
harris (developer)
2008-02-07 06:05

since 7039
(0002794)
harris (developer)
2008-02-07 06:05

7280

- Issue History
Date Modified Username Field Change
2008-02-06 05:21 greg New Issue
2008-02-06 05:21 greg Affects version => 1.6
2008-02-07 06:05 harris Note Added: 0002793
2008-02-07 06:05 harris Status new => assigned
2008-02-07 06:05 harris Assigned To => harris
2008-02-07 06:05 harris Status assigned => resolved
2008-02-07 06:05 harris Fixed in Version => 1.6
2008-02-07 06:05 harris Resolution open => fixed
2008-02-07 06:05 harris Note Added: 0002794
2008-08-21 08:57 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker