MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003382ATutor- no cat -public2008-05-10 10:282008-08-21 08:54
Reportergreg 
Assigned Tocindy 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.6.1 
Summary0003382: translator search not working
DescriptionSearch in the admin's translator popup gives no results
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
(0002893)
greg (administrator)
2008-05-10 11:44

The same problem seems to be occurring on atutor.ca translation site.
(0002900)
cindy (administrator)
2008-05-12 09:13

Affected script: admin/translator.php

Line 540, 548, in SQL statements, should match field "term" instead of "variable"

- Issue History
Date Modified Username Field Change
2008-05-10 10:28 greg New Issue
2008-05-10 10:28 greg Affects version => SVN
2008-05-10 11:43 greg Status new => assigned
2008-05-10 11:43 greg Assigned To => cindy
2008-05-10 11:44 greg Note Added: 0002893
2008-05-12 09:13 cindy Status assigned => resolved
2008-05-12 09:13 cindy Fixed in Version => 1.6.1
2008-05-12 09:13 cindy Resolution open => fixed
2008-05-12 09:13 cindy Note Added: 0002900
2008-08-21 08:54 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker