MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003427ATutor- no cat -public2008-06-03 06:242008-08-21 08:53
Reporterharris 
Assigned Toharris 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.6.1 
Summary0003427: Custom course icon not working with admin
DescriptionAdmin->Courses->Edit (admin/edit_courses.php)

All custom course icon action fails in this page.


http://www.atutor.ca/view/3/13931/1.html [^]
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
(0002990)
harris (developer)
2008-06-06 10:52

use row[course_id] instead of session[course_id] because this inc.php file is shared by both the admin and instructor, where as admin doesn't have any associated course_id.

Have to adjust the SelectImg() js function as well, the file is calling get.php which should be get_course_icon.php instead.


7598

- Issue History
Date Modified Username Field Change
2008-06-03 06:24 harris New Issue
2008-06-03 06:24 harris Affects version => SVN
2008-06-06 10:50 harris Status new => assigned
2008-06-06 10:50 harris Assigned To => harris
2008-06-06 10:52 harris Status assigned => resolved
2008-06-06 10:52 harris Fixed in Version => 1.6.1
2008-06-06 10:52 harris Resolution open => fixed
2008-06-06 10:52 harris Note Added: 0002990
2008-08-21 08:53 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker