MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003450ATutor- no cat -public2008-06-19 09:162008-08-21 08:52
Reportercindy 
Assigned Tocindy 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.6.1 
Target VersionFixed in Version1.6.1 
Summary0003450: Patcher: allow patches created for old ATutor version to be applied in newer version
DescriptionWhen atutor version doesn't match with <applied_version> defined in patch. Display warning message to let user to decide to proceed or not. If user choose to proceed, proceed other checkings to install the patch, otherwise, stop the installation.
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
(0003017)
cindy (administrator)
2008-06-19 09:19

SVN revision: 7612

- Issue History
Date Modified Username Field Change
2008-06-19 09:16 cindy New Issue
2008-06-19 09:16 cindy Affects version => SVN
2008-06-19 09:19 cindy Status new => resolved
2008-06-19 09:19 cindy Fixed in Version => 1.6.1
2008-06-19 09:19 cindy Resolution open => fixed
2008-06-19 09:19 cindy Assigned To => cindy
2008-06-19 09:19 cindy Note Added: 0003017
2008-08-21 08:52 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker