MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003451ATutorInstallationpublic2008-06-23 10:202008-08-21 08:52
Reporterharris 
Assigned Toharris 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.6.1 
Summary0003451: Wrong email validation
DescriptionWhen users entered an invalid contact email, the error would print:
* Contact email is not valid.
* Invalid Personal Account email is not valid.

The "Invalid Personal Account..." error message is wrong, due to a typo in install/include/step3.php line 74.
Additional InformationFound by:
http://www.atutor.ca/view/16/14115/1.html [^]
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
(0003018)
harris (developer)
2008-06-23 10:22

'email' should be 'account_email'

7634

- Issue History
Date Modified Username Field Change
2008-06-23 10:20 harris New Issue
2008-06-23 10:20 harris Affects version => SVN
2008-06-23 10:21 harris Status new => assigned
2008-06-23 10:21 harris Assigned To => harris
2008-06-23 10:22 harris Status assigned => resolved
2008-06-23 10:22 harris Fixed in Version => 1.6.1
2008-06-23 10:22 harris Resolution open => fixed
2008-06-23 10:22 harris Note Added: 0003018
2008-08-21 08:52 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker