MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003473ATutor- no cat -public2008-07-07 05:062008-08-21 08:52
Reportercindy 
Assigned Tocindy 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.6.1 
Target VersionFixed in Version1.6.1 
Summary0003473: Patcher: reports "patch already installed" when installing patches from old version that have been installed in old version
Descriptionhttp://www.atutor.ca/view/3/14366/1.html [^]

After upgrading to 1.6.1 from, and trying to install a patch made and installed for 1.6, patcher says "patch allready installed".

..this also happens when deleting the patch from "my patches" and uploading it again. To get it to work I had to change the name of the patch from vjo001 to vjo002
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
(0003045)
cindy (administrator)
2008-07-07 05:06

check version number when checking if a patch is installed.

- Issue History
Date Modified Username Field Change
2008-07-07 05:06 cindy New Issue
2008-07-07 05:06 cindy Affects version => SVN
2008-07-07 05:06 cindy Status new => resolved
2008-07-07 05:06 cindy Fixed in Version => 1.6.1
2008-07-07 05:06 cindy Resolution open => fixed
2008-07-07 05:06 cindy Assigned To => cindy
2008-07-07 05:06 cindy Note Added: 0003045
2008-08-21 08:52 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker