MantisBT

View Issue Details Jump to Notes ] Related Changesets ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003511ATutorGlossarypublic2008-07-25 01:282014-08-06 21:32
ReporterIndieRect 
Assigned Togreg 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.6.1 
Target VersionFixed in Version1.6.2 
Summary0003511: Non-latin glossary terms absent from side menu
DescriptionIn the side menu, non-latin UTF-8 terms are absent from the Glossary box ? again, despite the bug having been fixed in 1.6pl1.

This time, it happens only when a word contains at least one uppercase letter. All-lowercase words are displayed OK.

Reproduced in the demo.
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships
related to 0003202closedharris non latin glossary term 
related to 0003512closed Glossary is case-sensitive 

-  Notes
(0003089)
IndieRect (reporter)
2008-07-25 01:33

Related to 0003512.
(0003288)
harris (developer)
2008-11-10 07:31

Is this still in the demo 162?

I tried to reproduce this on my local system, with Norwegian, Japanese and Chinese words (both in UTF-8) as glossary term from the content [?][/?] tag, it doesn't seem to have a problem.

The words I used from Norwegian (with upper and lowercase differences) are:
Eller importer et spr
(0003364)
greg (administrator)
2008-11-14 09:10

no longer seems to be a problem

- Related Changesets
ATutor: master 2b6cddd3
Timestamp: 2008-09-25 11:06:57
Author: greg
Details ] Diff ]
fix 0003511 privileges keyword
mod - docs/admin/admins/create.php Diff ] File ]
ATutor: master 1f35c291
Timestamp: 2008-09-25 11:08:34
Author: greg
Details ] Diff ]
fix 0003511 privileges keyword
mod - docs/include/html/auto_enroll_courses.inc.php Diff ] File ]
ATutor: master b449d181
Timestamp: 2008-09-25 11:09:36
Author: greg
Details ] Diff ]
fix 0003511 privileges keyword
mod - docs/users/private_enroll.php Diff ] File ]
http://svn.atutor.ca/repos/atutor: svn 7931
Timestamp: 2008-09-25 15:06:57
Author: greg
Details ] Diff ]
fix 0003511 privileges keyword
/trunk/docs/admin/admins/create.php () Diff ] File ]
http://svn.atutor.ca/repos/atutor: svn 7932
Timestamp: 2008-09-25 15:08:34
Author: greg
Details ] Diff ]
fix 0003511 privileges keyword
/trunk/docs/include/html/auto_enroll_courses.inc.php () Diff ] File ]
http://svn.atutor.ca/repos/atutor: svn 7933
Timestamp: 2008-09-25 15:09:36
Author: greg
Details ] Diff ]
fix 0003511 privileges keyword
/trunk/docs/users/private_enroll.php () Diff ] File ]

- Issue History
Date Modified Username Field Change
2008-07-25 01:28 IndieRect New Issue
2008-07-25 01:28 IndieRect Affects version => SVN
2008-07-25 01:33 IndieRect Note Added: 0003089
2008-10-01 06:56 harris Relationship added related to 0003202
2008-10-01 06:57 harris Relationship added related to 0003512
2008-11-10 07:31 harris Note Added: 0003288
2008-11-14 09:10 greg Status new => resolved
2008-11-14 09:10 greg Fixed in Version => 1.6.2
2008-11-14 09:10 greg Resolution open => fixed
2008-11-14 09:10 greg Assigned To => greg
2008-11-14 09:10 greg Note Added: 0003364
2009-07-21 08:53 greg Status resolved => closed
2011-01-11 12:39 greg Changeset attached => http://svn.atutor.ca/repos/atutor [^] trunk r7931
2011-01-11 12:39 greg Changeset attached => http://svn.atutor.ca/repos/atutor [^] trunk r7932
2011-01-11 12:39 greg Changeset attached => http://svn.atutor.ca/repos/atutor [^] trunk r7933
2014-08-06 21:32 greg Changeset attached => Import 2014-08-06 19:06:05 master b449d181
2014-08-06 21:32 greg Changeset attached => Import 2014-08-06 19:06:05 master 1f35c291
2014-08-06 21:32 greg Changeset attached => Import 2014-08-06 19:06:05 master 2b6cddd3


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker