MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003602ATutorContentpublic2008-10-10 10:112008-11-14 08:23
Reporterharris 
Assigned Toharris 
PrioritynormalSeverityfeatureReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.6.2 
Summary0003602: Extended AccessForAll Import/Export with IMS Content package
DescriptionExtended AccessForAll Import/Export with IMS Content package

Only instructors/administrators can export accessForAll alternatives contents, since they are the only one that can import it back to the system.

TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
(0003227)
harris (developer)
2008-10-10 10:14

8038
(0003238)
harris (developer)
2008-10-23 10:30

Use the AccessForAll 2.0 ISO Specification
(0003239)
harris (developer)
2008-10-23 10:32

8077

- Issue History
Date Modified Username Field Change
2008-10-10 10:11 harris New Issue
2008-10-10 10:11 harris Affects version => SVN
2008-10-10 10:11 harris Status new => assigned
2008-10-10 10:11 harris Assigned To => harris
2008-10-10 10:14 harris Status assigned => resolved
2008-10-10 10:14 harris Fixed in Version => 1.6.2
2008-10-10 10:14 harris Resolution open => fixed
2008-10-10 10:14 harris Note Added: 0003227
2008-10-23 10:30 harris Status resolved => feedback
2008-10-23 10:30 harris Resolution fixed => reopened
2008-10-23 10:30 harris Note Added: 0003238
2008-10-23 10:32 harris Status feedback => resolved
2008-10-23 10:32 harris Resolution reopened => fixed
2008-10-23 10:32 harris Note Added: 0003239
2008-11-14 08:23 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker