MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003666ATutorGlossarypublic2008-12-09 07:242009-07-21 08:51
Reportergreg 
Assigned Toharris 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.6.2 
Summary0003666: output.inc glossary terms broken
Descriptionglossary terms are no longer being renders by output.inc.php.
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
(0003425)
greg (administrator)
2008-12-09 08:13

The issue seems to be single quites or apostrophes confirmed by greg and cindy
(0003426)
harris (developer)
2008-12-09 09:34

Confirmed.
Glossary's definition does not have quotes escaped.

Reproduced also in 155, 161. Might need a patch for 161?
(0003428)
harris (developer)
2008-12-09 10:52

used $addlsashes

8272

- Issue History
Date Modified Username Field Change
2008-12-09 07:24 greg New Issue
2008-12-09 07:24 greg Affects version => SVN
2008-12-09 08:13 greg Note Added: 0003425
2008-12-09 09:34 harris Note Added: 0003426
2008-12-09 10:52 harris Status new => assigned
2008-12-09 10:52 harris Assigned To => harris
2008-12-09 10:52 harris Status assigned => resolved
2008-12-09 10:52 harris Fixed in Version => 1.6.2
2008-12-09 10:52 harris Resolution open => fixed
2008-12-09 10:52 harris Note Added: 0003428
2009-07-21 08:51 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker