MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003689ATutor- no cat -public2009-01-10 03:512009-07-21 08:50
Reportergreg 
Assigned Toharris 
PriorityhighSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.6.3 
Summary0003689: auto enroll missing courses
DescriptionWhen setting up an auto enroll, no courses appear to auto enroll in. Create a patch, and add to svn.
TagsNo tags attached.
Affects version1.6.2
SVN Revision#
Attached Files

- Relationships

-  Notes
(0003455)
greg (administrator)
2009-01-10 03:53

http://www.atutor.ca/view/3/16232/1.html [^]
(0003572)
harris (developer)
2009-06-03 06:40

Can't reproduce. Not a bug.

- Issue History
Date Modified Username Field Change
2009-01-10 03:51 greg New Issue
2009-01-10 03:51 greg Affects version => 1.6.2
2009-01-10 03:51 greg Assigned To => harris
2009-01-10 03:51 greg Status new => assigned
2009-01-10 03:51 greg Description Updated
2009-01-10 03:53 greg Note Added: 0003455
2009-06-03 06:40 harris Status assigned => resolved
2009-06-03 06:40 harris Resolution open => no change required
2009-06-03 06:40 harris Note Added: 0003572
2009-06-12 09:32 greg Status resolved => new
2009-06-12 09:33 greg Status new => resolved
2009-06-12 09:33 greg Fixed in Version => 1.6.3
2009-06-12 09:33 greg Resolution no change required => fixed
2009-07-21 08:50 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker