MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003693ATutorContentpublic2009-01-19 11:252009-07-21 08:48
Reportercindy 
Assigned Tocindy 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.6.2 
Target VersionFixed in Version1.6.3 
Summary0003693: table of content is not generated when html end tag has spaces in
Descriptionthe head html tag like '<h1>Header</h1 >' is not showed up in "table of content" because the space in end tag is recognized.

function to generate table of content:
include/lib/output.inc.php : function get_content_table()
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
(0003672)
cindy (administrator)
2009-07-02 07:17

SVN revision: 8634

Affected script: include/lib/output.inc.php : function get_content_table()

Solution: ignore spaces in header closing tag

- Issue History
Date Modified Username Field Change
2009-01-19 11:25 cindy New Issue
2009-01-19 11:25 cindy Affects version => SVN
2009-06-30 12:14 greg Status new => assigned
2009-06-30 12:14 greg Assigned To => cindy
2009-07-02 07:17 cindy Status assigned => resolved
2009-07-02 07:17 cindy Fixed in Version => 1.6.3
2009-07-02 07:17 cindy Resolution open => fixed
2009-07-02 07:17 cindy Note Added: 0003672
2009-07-21 08:48 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker