MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003698ATutor- no cat -public2009-01-20 05:172009-07-21 08:48
Reporterharris 
Assigned Togreg 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.6.3 
Summary0003698: Cannot delete test submission
Descriptionhttp://www.atutor.ca/view/3/16346/1.html [^]


Confirmed on the message, it would be more helpful to print the actual test name.

TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
(0003462)
harris (developer)
2009-01-20 05:18

Does anyone want to test on the php4 blank screen part?
(0003463)
harris (developer)
2009-01-20 05:48

Just tested under my PHP 4.4.9, seems to be fine..
(0003667)
greg (administrator)
2009-06-30 12:16

Appears to have had the query updated to resolve this issue

- Issue History
Date Modified Username Field Change
2009-01-20 05:17 harris New Issue
2009-01-20 05:17 harris Affects version => SVN
2009-01-20 05:18 harris Note Added: 0003462
2009-01-20 05:48 harris Note Added: 0003463
2009-06-30 12:16 greg Status new => resolved
2009-06-30 12:16 greg Fixed in Version => 1.6.3
2009-06-30 12:16 greg Resolution open => fixed
2009-06-30 12:16 greg Assigned To => greg
2009-06-30 12:16 greg Note Added: 0003667
2009-07-21 08:48 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker