MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003704ATutorEnrollmentpublic2009-01-26 07:512009-07-21 08:49
Reportergreg 
Assigned Toharris 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.6.3 
Summary0003704: export course list charset problems
DescriptionExporting a course list break Norwegian chars

http://www.atutor.ca/view/3/16429/1.html [^]
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
(0003468)
harris (developer)
2009-01-26 08:23

MS Excel has problems interpreting the UTF8 chars
EditPlus and NotePad seems to be ok
(0003469)
harris (developer)
2009-01-26 08:25

If this is not a MS Excel problem, then we can replace
tools/enrollment/export_course_list.php line 56
with header('Content-Type: text/csv; charset=utf-8');
(0003481)
harris (developer)
2009-02-06 11:23

Microsoft Excel problem, it seems...

- Issue History
Date Modified Username Field Change
2009-01-26 07:51 greg New Issue
2009-01-26 07:51 greg Affects version => SVN
2009-01-26 07:52 greg Status new => assigned
2009-01-26 07:52 greg Assigned To => harris
2009-01-26 08:23 harris Note Added: 0003468
2009-01-26 08:25 harris Note Added: 0003469
2009-02-06 11:23 harris Status assigned => resolved
2009-02-06 11:23 harris Resolution open => no change required
2009-02-06 11:23 harris Note Added: 0003481
2009-06-12 09:31 greg Status resolved => new
2009-06-12 09:34 greg Status new => resolved
2009-06-12 09:34 greg Fixed in Version => 1.6.3
2009-06-12 09:34 greg Resolution no change required => fixed
2009-07-21 08:49 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker