MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003727ATutor- no cat -public2009-03-25 05:052009-07-21 08:50
Reportergreg 
Assigned Toharris 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.6.3 
Summary0003727: Unique first/last name error
DescriptionRegistration now erquires first and last name to be unique. That should notbe the case. lot of people have the same names
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships
parent of 0003760closedharris UPD: Unique first/last name error 

-  Notes
(0003502)
IndieRect (reporter)
2009-04-15 14:34

In case you're positive on that the change is needed, can I contribute this tiny fix?
We've been disabling the uniqueness check in each version since the very first in which it appeared.
(0003503)
greg (administrator)
2009-04-15 16:51

Sure. Attach the patch to this bug report, and we'll apply it when we get into the next release cycle
(0003536)
harris (developer)
2009-05-29 10:32

This traces back all the way to
5866->6020 on registration.php

Joel's svn message was:
+private email pref
+phone to profile
+first, second, last name

I don't think it would be a problem to take it out.
(0003537)
harris (developer)
2009-05-29 10:37

commented out line 106-116

svn: 8507

- Issue History
Date Modified Username Field Change
2009-03-25 05:05 greg New Issue
2009-03-25 05:05 greg Affects version => SVN
2009-04-15 14:34 IndieRect Note Added: 0003502
2009-04-15 16:51 greg Note Added: 0003503
2009-05-29 10:32 harris Note Added: 0003536
2009-05-29 10:37 harris Status new => resolved
2009-05-29 10:37 harris Resolution open => fixed
2009-05-29 10:37 harris Assigned To => harris
2009-05-29 10:37 harris Note Added: 0003537
2009-06-01 05:14 harris Relationship added parent of 0003760
2009-06-12 09:32 greg Status resolved => new
2009-06-12 09:33 greg Status new => resolved
2009-06-12 09:33 greg Fixed in Version => 1.6.3
2009-07-21 08:50 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker