MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003736ATutor- no cat -public2009-04-27 07:562009-07-21 08:49
Reporterharris 
Assigned Toharris 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.6.3 
Summary0003736: Timezone settings not working
Descriptionhttp://www.atutor.ca/view/3/17247/1.html [^]

Seems to be a problem in the code,
apply_timezone($timestamp); should be
$timestamp = apply_timezone($timestamp);
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
(0003511)
harris (developer)
2009-04-27 07:59

svn: 8458
patch: 0021

- Issue History
Date Modified Username Field Change
2009-04-27 07:56 harris New Issue
2009-04-27 07:56 harris Affects version => SVN
2009-04-27 07:58 harris Status new => assigned
2009-04-27 07:58 harris Assigned To => harris
2009-04-27 07:59 harris Status assigned => resolved
2009-04-27 07:59 harris Resolution open => fixed
2009-04-27 07:59 harris Note Added: 0003511
2009-06-12 09:31 greg Status resolved => new
2009-06-12 09:33 greg Status new => resolved
2009-06-12 09:33 greg Fixed in Version => 1.6.3
2009-07-21 08:49 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker