MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003789ACheckerInterfacepublic2009-06-05 15:282011-01-25 13:17
Reportergreg 
Assigned Tocindy 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.0 
Summary0003789: report link on a completed report
DescriptionThe Known,Likely, Potential links in a report that has been completed reloads the page and looses the content under the other tabs if you try to move between them.

See achecker.ca eval of itself through the AChecker WCAG 2.0 AA seal.
TagsNo tags attached.
SVN Revision#
Attached Files

- Relationships

-  Notes
(0003595)
cindy (administrator)
2009-06-08 06:16

SVN revision: 247

Affected scripts:
themes/default/checker/checker_input_form.tmpl.php
themes/default/checker/checker_results.tmpl.php

Solution: Due to javascript error getElementByID("make_decisions") returns null. This is because the button "make decisions" is not needed and not in returned html report when all decisions have been made. Check if "make decision" button is presented to fix this javascript error and in turn fix this issue.
(0005001)
greg (administrator)
2011-01-25 13:17

closed for AChecker 1.1

- Issue History
Date Modified Username Field Change
2009-06-05 15:28 greg New Issue
2009-06-05 15:30 greg Summary report link on complete report => report link on a completed report
2009-06-07 11:41 greg Status new => assigned
2009-06-07 11:41 greg Assigned To => cindy
2009-06-08 06:16 cindy Status assigned => resolved
2009-06-08 06:16 cindy Fixed in Version => 1.0
2009-06-08 06:16 cindy Resolution open => fixed
2009-06-08 06:16 cindy Note Added: 0003595
2011-01-25 13:17 greg Note Added: 0005001
2011-01-25 13:17 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker