MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003813ATutorContentpublic2009-06-09 11:222009-07-21 08:50
Reportergreg 
Assigned Tocindy 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.6.3 
Summary0003813: Upgrade TinyMCE for 1.6.3
DescriptionUpgrade to the latest TinyMCE, test its accessibility, add the AChecker plugin
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
(0003616)
cindy (administrator)
2009-06-10 12:13

For ATutor version 1.6.3

SVN revision: 8532

Affected scripts: all folders and scripts in jscripts/tiny_mce

Solution: upgrade tiny mce from 3.0.7 to 3.4.2.1

- Issue History
Date Modified Username Field Change
2009-06-09 11:22 greg New Issue
2009-06-09 11:22 greg Affects version => SVN
2009-06-09 11:22 greg Status new => assigned
2009-06-09 11:22 greg Assigned To => cindy
2009-06-10 12:13 cindy Status assigned => resolved
2009-06-10 12:13 cindy Resolution open => fixed
2009-06-10 12:13 cindy Note Added: 0003616
2009-06-12 09:32 greg Status resolved => new
2009-06-12 09:33 greg Status new => resolved
2009-06-12 09:33 greg Fixed in Version => 1.6.3
2009-07-21 08:50 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker