MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003882ACheckerInterfacepublic2009-07-17 13:562011-01-25 13:16
Reportergreg 
Assigned Togreg 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.1 
Summary0003882: User sort by Last Login Date
DescriptionThe sort by last login column on the Users screen, seems to be sorting by something other the last login.
TagsNo tags attached.
SVN Revision#
Attached Files

- Relationships

-  Notes
(0004915)
greg (administrator)
2011-01-14 13:53

Changed default sorting from login name to last login date
Committed revision 405.
(0004962)
greg (administrator)
2011-01-25 13:16

closed for AChecker 1.1

- Issue History
Date Modified Username Field Change
2009-07-17 13:56 greg New Issue
2011-01-14 13:53 greg Note Added: 0004915
2011-01-14 13:53 greg Status new => resolved
2011-01-14 13:53 greg Fixed in Version => 1.1
2011-01-14 13:53 greg Resolution open => fixed
2011-01-14 13:53 greg Assigned To => greg
2011-01-25 13:16 greg Note Added: 0004962
2011-01-25 13:16 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker