MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003885ATutorATutor Socialpublic2009-07-21 08:392009-11-07 12:26
Reportergreg 
Assigned Toharris 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.6.4 
Summary0003885: No scroll down for long gadgets
DescriptionWhen the facebook gadget displays, there's no way to scroll down. Set scroll bar on if gadget displays longer than the default gadget window size.
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
(0003721)
harris (developer)
2009-07-21 09:46

I think it is better to set the preference in the XML file, since the XML file specify the height of the gadget.
(0003728)
harris (developer)
2009-07-22 08:10

8746

- Issue History
Date Modified Username Field Change
2009-07-21 08:39 greg New Issue
2009-07-21 08:39 greg Affects version => SVN
2009-07-21 08:40 greg Status new => assigned
2009-07-21 08:40 greg Assigned To => harris
2009-07-21 09:46 harris Note Added: 0003721
2009-07-22 08:10 harris Status assigned => resolved
2009-07-22 08:10 harris Resolution open => fixed
2009-07-22 08:10 harris Note Added: 0003728
2009-11-05 11:13 greg Status resolved => closed
2009-11-07 11:57 greg Status closed => resolved
2009-11-07 11:57 greg Fixed in Version => 1.6.4
2009-11-07 12:26 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker