MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003896ATutorContentpublic2009-07-25 12:082009-11-05 11:13
Reportergreg 
Assigned Tocindy 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.6.3 
Summary0003896: Student tools remove tool X
DescriptionClicking on the red X to remove a tool from the Student Tools screen on the demo site, redirects the user to the course home page.
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
(0003742)
cindy (administrator)
2009-07-29 05:45

affected script: mods/_standard/student_tools/index.php

solution: replace $() with jqery() due to $ function conflict with prototype.js

patch 03 will be issued for this fix

- Issue History
Date Modified Username Field Change
2009-07-25 12:08 greg New Issue
2009-07-25 12:08 greg Affects version => SVN
2009-07-29 05:45 cindy Status new => resolved
2009-07-29 05:45 cindy Fixed in Version => 1.6.3
2009-07-29 05:45 cindy Resolution open => fixed
2009-07-29 05:45 cindy Assigned To => cindy
2009-07-29 05:45 cindy Note Added: 0003742
2009-11-05 11:13 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker