MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003949ATutorContentpublic2009-10-01 11:392009-11-07 12:33
Reportergreg 
Assigned Togreg 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.6.4 
Summary0003949: Clean Alternatives Inc
DescriptionClean all the unused code out of.
include/html/editor_tabs/alternatives.inc.php
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
(0003777)
greg (administrator)
2009-10-01 11:43

everything after tthe line

require(AT_INCLUDE_PATH.'html/filemanager_display_alternatives.inc.php');

can probably be cut out.
(0003778)
greg (administrator)
2009-10-01 12:00

Already seems to be done in SVN

- Issue History
Date Modified Username Field Change
2009-10-01 11:39 greg New Issue
2009-10-01 11:39 greg Affects version => SVN
2009-10-01 11:43 greg Note Added: 0003777
2009-10-01 12:00 greg Status new => assigned
2009-10-01 12:00 greg Assigned To => greg
2009-10-01 12:00 greg Status assigned => resolved
2009-10-01 12:00 greg Fixed in Version => 1.6.3
2009-10-01 12:00 greg Resolution open => fixed
2009-10-01 12:00 greg Note Added: 0003778
2009-11-05 11:12 greg Status resolved => closed
2009-11-07 12:33 greg Status closed => resolved
2009-11-07 12:33 greg Fixed in Version 1.6.3 => 1.6.4
2009-11-07 12:33 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker