MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003953ATutorAdminpublic2009-10-05 09:302013-05-08 07:55
Reporterharris 
Assigned Toharris 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.6.4 
Summary0003953: Fatal error when we delete multiple user accounts.
DescriptionReported by William Frew from FHA.

Reproduce it by:
admin->users->check 2+ users->delete->apply

Error msg:

Fatal error: Cannot redeclare fs_authenticate() (previously declared in C:\xampp\htdocs\atutor155\ATutor_163\include\lib\file_storage.inc.php:41) in C:\xampp\htdocs\atutor155\ATutor_163\include\lib\file_storage.inc.php on line 91


Related to:
http://www.atutor.ca/atutor/mantis/view.php?id=3657 [^]
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships
related to 0003657closedcindy File Storage Cleanup 

-  Notes
(0003804)
harris (developer)
2009-10-26 09:47

line 121 is called per user count.
Move the require() to the top of the page so then it will not be redeclare per function call

svn: 8851
(0006286)
user1
2013-03-26 09:01

just started off this tablets on Monday, April 11, 2011 and i have already shed five lbs. I have changed my eating habits as effectively. NO BREAD OR SODA to make sure that may very well be a plus. Though five lbs isn't a lot it all seemed to appear from my stomach area and i have already gotten two compliments on fat shed nowadays. I'll obtain this tablets once more with no hesitation. lida pills http://www.buydaidaihua.com/3-bottles-lida-daidaihua-strong-version-p-46.html [^]
(0006287)
user1
2013-03-26 22:31

I've shed my 45 pound , not just from the capsule , but from my own hard do the job. I'm happy to say they helped a ton, and that i recommend them to anybody looking to seriously start losing body weight. It's not for a the casual or yo-yo dieter. You have to have a concrete plan that is written down. that is truly the only real way you will stick to it. reduce weight fruta planta http://www.frutaplantaslimcapsule.com [^]
(0006288)
user1
2013-03-27 16:51

I enjoy this products. It really functions effectively. I misplaced 10 kilos very easily and just in time for summer! I highly recommend this products! zi xiu tang bee pollen http://www.zixiutangslimcapsule.com/ [^]
(0006289)
user1
2013-03-27 19:08

this is often my next 7 days on cho yung tea, i've attempted lots of solutions. the products or tea. but his a single is the greatest. i like it a lot. Meizitang Strong Version Botanical Slimming Soft Gel http://www.meizitangofficialstore.com/meizitang-strong-version-p-8.html [^]
(0006290)
user1
2013-03-27 23:23

Originally Posted by Roxiniusso wait we've to spend a metric fuck good deal gold to only discharge more dalies wtf blizzThere aren't daily quests for the Brawler's Guild in relation to I know. wow news http://facemasre.com/index.php?do=/blog/27878/wow-gold-guide-profiting-off-the-darkmoon-faire/ [^]
(0006291)
user1
2013-03-29 08:49

gratz mionelol and firedemon ---------- Post added 2011-09-11 at 3 years ago: 57 PM ---------- In the beginning Posted by Daladiesmanmmo champ will be desperate for some seriously news latelyI wouldn't declaring thats mmo champ is struggling to find wow news, it's more like blizzard most certainly not posting alot of stuff useful for frontpage news. buy wow gold news http://www.susanexpress.ca/News/508/PC-games-.html [^]
(0006293)
user1
2013-03-29 11:55

after some research, just seems a little bit stat juggling will have the desired effect... but still... blizz please send i am the gold to regem-reforge k? thanks buy wow gold news http://www.yoyadayada.com/community/index.php?do=/blog/18100/wow-gold-cost-generally-floating-choose-trusted-safe-online-websites/ [^]
(0006298)
user1
2013-04-01 05:25

A bit peeved. I bought the Traveler's bracket on all 10 which are my toons. So that's a large number of gold wasted >_< Wow Gold EU http://www.susanexpress.ca/Wow-Gold-EU.html [^]
(0006300)
user1
2013-04-01 15:50

Seems like it: \ This way people could only buy a pet from their blizzard store, and sell it for most in-game gold... Auch! wow news http://meet2fun.com/fb/index.php?do=/blog/642/be-cautious-to-buy-wow-gold-and-dont-be-frightened-by-blizzard/ [^]
(0006304)
user1
2013-04-03 06:32

Did they say how to start the chain yet? Is it a raid drop (should you can it drop in LFR)? a drop from a rare spawn? I remember seeing your quests, but not what by law starts it. Pretty sure it's the Sealed Tome of the Lost Legion wowhead/item=92426Sealed Tome on the Lost Legion + healthstone equals The Codex of Xerrath wowhead/item=92441The Codex of Xerrath comes with a 2 quest chain to attend a warlock trainer in a metropolis, and from there what you are doing 8 quest long string to unlock green fire. wowhead/quest=32309 buy wow gold news http://www.susanexpress.ca/News/511/-How-to-make--Your-Character-stronger.html [^]
(0006305)
user1
2013-04-03 08:08

wow fury will find out about op wow gold news http://partnerizm.com/index.php?do=/blog/50384/whoa-gold-giggled-huan/ [^]
(0006311)
user1
2013-04-06 22:25

I've been using this product for one year now and i am extremely pleased. you should eat a lots of fruit and vegetable and i guarantee you that you will by no means come to feel the belly pain Super Slim http://www.superslim800.com [^]
(0006312)
user1
2013-04-13 06:33

Yes you will have. Archeage News http://www.uarcheagegold.com/News/479/ArcheAge-Issued-Five-Measured-Activation-Code.html [^]
(0006313)
user1
2013-04-13 06:35

gEfTWFOi http://www.Pgu323t7qb30y5pe96WFkX.com/ [^]
[url=http://www.Pgu323t7qb30y5pe96WFkX.com/ [^]]gEfTWFOi[/url]
 http://www.Pgu323t7qb30y5pe96WFkX.com/ [^]
(0006314)
user1
2013-04-13 06:36

http://www.gO4jy44SW5RHc8wLO41x73.com/ [^]
PrMsmSDt http://www.gO4jy44SW5RHc8wLO41x73.com/ [^]
[url=http://www.gO4jy44SW5RHc8wLO41x73.com/ [^]]PrMsmSDt[/url]
(0006315)
user1
2013-04-13 06:51

0003953: Fatal error when we delete multiple user accounts. - MantisBT celine bags http://www.celine360.com/ [^] http://www.celine360.com/ [^]
(0006316)
user1
2013-04-13 07:20

0003953: Fatal error when we delete multiple user accounts. - MantisBT red bottom shoes http://cl.v5s7.com/ [^] http://cl.v5s7.com/ [^]
(0006317)
user1
2013-04-13 07:20

0003953: Fatal error when we delete multiple user accounts. - MantisBT seo tools http://scrapebox.overblog.com/ [^] http://scrapebox.overblog.com/ [^]
(0006318)
user1
2013-04-13 07:45

0003953: Fatal error when we delete multiple user accounts. - MantisBT burberry bags http://bags.me.cc/ [^] http://bags.me.cc/ [^]
(0006319)
user1
2013-04-13 07:45

0003953: Fatal error when we delete multiple user accounts. - MantisBT miu miu http://www.imiumiu.com/ [^] http://www.imiumiu.com/ [^]
(0006321)
user1
2013-04-14 14:03

message soigné! Hermes Sale http://hermessale.v5s7.com [^] http://hermessale.v5s7.com [^] parfait! rien a redire vendeur plus lequel sérieux! merci
(0006323)
user1
2013-04-15 02:27

Buy Hermes http://buyhermes.v5s7.com [^] http://buyhermes.v5s7.com [^] are usually wonderful, comftable, cold, your equipment! Almost everyone into my education offers all of them that i'm fairly certain they're not leaving design soon!!!
(0006324)
user1
2013-04-15 03:23

0003953: Fatal error when we delete multiple user accounts. - MantisBT mulberry bags http://mulberry360.over-blog.com/ [^] http://mulberry360.over-blog.com/ [^]
(0006325)
user1
2013-04-15 03:39

So vogue and nice.I might recommend buying them as well. I purchased my very first Miu Miu Bags http://miumiu.v5s7.com [^] http://miumiu.v5s7.com [^] about 7 years ago and i could have def used the care kit then.
(0006326)
user1
2013-04-15 10:06

0003953: Fatal error when we delete multiple user accounts. - MantisBT hermes bags http://hermes.me.cc/ [^] http://hermes.me.cc/ [^]
(0006329)
user1
2013-04-15 20:10

0003953: Fatal error when we delete multiple user accounts. - MantisBT wow gold http://www.95wowgold.com/ [^] http://www.95wowgold.com/ [^]
(0006330)
user1
2013-04-16 00:16

Typically the small release is exceedingly challenging on for people with an expensive jeep. I enjoyed them also a good deal an extra shot these folks and the've stretched adequate to make sure that I can also pull these folks on with a smaller amount time and effort, but it's nevertheless the str defiance gold http://www.mmogm.com/defiance/ [^] http://www.mmogm.com/defiance/le. [^] I have the more release and still have no worries after all going into these folks, There's no doubt that this is because the more release performs as being a defiance gold http://www.mmogm.com/defiance/ [^] http://www.mmogm.com/defiance/ [^] horn while you trip your own 12 inches with. Web site ., keep clear of the particular small release for people with an expensive jeep but do not give it time to get the better of an individual...these defiance gold http://www.mmogm.com/defiance/ [^] http://www.mmogm.com/defiance/ [^] are perfect! I have not one but two set up to date, and will probably choose further in numerous patterns.
(0006350)
user1
2013-04-24 18:36

0003953: Fatal error when we delete multiple user accounts. - MantisBT sac louis vuitton http://sac360.over-blog.com/ [^] http://sac360.over-blog.com/ [^]
(0006362)
user1
2013-04-25 23:57

I like to work on Personal home pages rather than .NET, though .NET gives the ability of drag and drop elements, but I like Personal home pages a lot. fruta planta reduce weight http://www.freewebsite-service.com/lidacapsules2/Blog.php [^] http://www.freewebsite-service.com/lidacapsules2/Blog.php [^]
(0006390)
user1
2013-05-03 13:10

0003953: Fatal error when we delete multiple user accounts. - MantisBT louis vuitton bags http://www.lvbags188.com/ [^] http://www.lvbags188.com/ [^]
(0006393)
user1
2013-05-03 21:50

0003953: Fatal error when we delete multiple user accounts. - MantisBT diablo 3 gold http://www.flyd3.com/ [^] http://www.flyd3.com/ [^]
(0006395)
user1
2013-05-04 00:00

0003953: Fatal error when we delete multiple user accounts. - MantisBT wow gold http://www.wgtwowgold.com/ [^] http://www.wgtwowgold.com/ [^]
(0006397)
user1
2013-05-04 01:54

0003953: Fatal error when we delete multiple user accounts. - MantisBT search engine optimization http://scrapebox.over-blog.com/ [^] http://scrapebox.over-blog.com/ [^]
(0006404)
user1
2013-05-05 01:14

0003953: Fatal error when we delete multiple user accounts. - MantisBT hermes bags http://www.hermesbags360.com/ [^] http://www.hermesbags360.com/ [^]
(0006420)
user1
2013-05-06 16:34

0003953: Fatal error when we delete multiple user accounts. - MantisBT coach outlet http://coach.me.pn/ [^] http://coach.me.pn/ [^]
(0006425)
user1
2013-05-06 23:26

0003953: Fatal error when we delete multiple user accounts. - MantisBT prada bags http://prada.com.cool4buy.com/ [^] http://prada.com.cool4buy.com/ [^]
(0006428)
user1
2013-05-07 01:50

0003953: Fatal error when we delete multiple user accounts. - MantisBT ???? http://www.feimeizx.com/index.html [^] http://www.feimeizx.com/index.html [^]
(0006429)
user1
2013-05-07 01:50

0003953: Fatal error when we delete multiple user accounts. - MantisBT celine bags http://gbester.me.cc/ [^] http://gbester.me.cc/ [^]
(0006438)
user1
2013-05-07 06:27

0003953: Fatal error when we delete multiple user accounts. - MantisBT mulberry bags http://mulberry360.over-blog.com/tag/Mulberry%20Bags/ [^] http://mulberry360.over-blog.com/tag/Mulberry%20Bags/ [^]
(0006448)
user1
2013-05-07 22:19

0003953: Fatal error when we delete multiple user accounts. - MantisBT nike lebron 10 http://nikelebron33.com/ [^] http://nikelebron33.com/ [^]
(0006449)
user1
2013-05-07 22:23

i was thinking that they can would get this amazing selection of custimozations such as additional video games just like wherever ough could widen the particular nostril or something hey there cinder boy are usually ough playing the particular sealed beta for ages of wulin? wow gold http://seodiwuge.skyrock.com/ [^] http://seodiwuge.skyrock.com/ [^]
(0006452)
user1
2013-05-08 03:26

0003953: Fatal error when we delete multiple user accounts. - MantisBT chanel bags http://direttoredinogreco.liberazione.it/chanelbags.html [^] http://direttoredinogreco.liberazione.it/chanelbags.html [^]
(0006453)
user1
2013-05-08 03:26

0003953: Fatal error when we delete multiple user accounts. - MantisBT cheap jordans http://jordans.eu.pn/ [^] http://jordans.eu.pn/ [^]
(0006458)
user1
2013-05-08 07:21

I am smaller second of all set of these kind of Brooks Big hermes handbags http://www.discounthermesshop.com/hermes-handbags-c-1.html [^] http://www.discounthermesshop.com/hermes-handbags-c-1.html. [^] The principal (brownish) pairing, which have for two main long time, were being taken any time my home is busted interested in. Sometimes on construction, but they endured upto these very dried out & distinct NV winter seasons as well as homes w/ease. In addition to many scuffs, they are on near fresh new ailment & could have been this visit hermes handbags http://www.discounthermesshop.com/hermes-handbags-c-1.html [^] http://www.discounthermesshop.com/hermes-handbags-c-1.html [^] for quite some time. For that reason, I've been ecstatic to watch these guys obtainable once more , it the winter months! My spouse right prepared these people in my circumstances, that time throughout schokofarbene. My favorite lower limb act like they may "home" as before. Handmade cards we are now present in CA, they really are taking a stand exquisitely towards the present moist, stormy wintry! In case you support these kind of while using the fundamental efficiency (fully clean & illness that buckskin periodically/change the particular liners 1-2 era each and every year), I happen to be good many is normally the much-loved hermes handbags http://www.discounthermesshop.com/hermes-handbags-c-1.html [^] http://www.discounthermesshop.com/hermes-handbags-c-1.html [^] for decades!
(0006461)
user1
2013-05-08 07:55

Fitzroy based Limedrop has gone from strength to strength since designers Clea Garrick and Nathan Price launched it in 2008 with just a handful of items. P90x Reviews http://sioufi.sscc.edu.lb/P90x-Schedule.asp [^] http://sioufi.sscc.edu.lb/P90x-Schedule.asp [^]

- Issue History
Date Modified Username Field Change
2009-10-05 09:30 harris New Issue
2009-10-05 09:30 harris Affects version => SVN
2009-10-05 09:31 harris Relationship added related to 0003657
2009-10-26 09:47 harris Status new => resolved
2009-10-26 09:47 harris Resolution open => fixed
2009-10-26 09:47 harris Assigned To => harris
2009-10-26 09:47 harris Note Added: 0003804
2009-11-05 11:12 greg Status resolved => closed
2009-11-07 12:29 greg Status closed => resolved
2009-11-07 12:29 greg Fixed in Version => 1.6.4
2009-11-07 12:29 greg Status resolved => closed
2013-03-26 09:01 user1 Note Added: 0006286
2013-03-26 22:31 user1 Note Added: 0006287
2013-03-27 16:51 user1 Note Added: 0006288
2013-03-27 19:08 user1 Note Added: 0006289
2013-03-27 23:23 user1 Note Added: 0006290
2013-03-29 08:49 user1 Note Added: 0006291
2013-03-29 11:55 user1 Note Added: 0006293
2013-04-01 05:25 user1 Note Added: 0006298
2013-04-01 15:50 user1 Note Added: 0006300
2013-04-03 06:32 user1 Note Added: 0006304
2013-04-03 08:08 user1 Note Added: 0006305
2013-04-06 22:25 user1 Note Added: 0006311
2013-04-13 06:33 user1 Note Added: 0006312
2013-04-13 06:35 user1 Note Added: 0006313
2013-04-13 06:36 user1 Note Added: 0006314
2013-04-13 06:51 user1 Note Added: 0006315
2013-04-13 07:20 user1 Note Added: 0006316
2013-04-13 07:20 user1 Note Added: 0006317
2013-04-13 07:45 user1 Note Added: 0006318
2013-04-13 07:45 user1 Note Added: 0006319
2013-04-14 14:03 user1 Note Added: 0006321
2013-04-15 02:27 user1 Note Added: 0006323
2013-04-15 03:23 user1 Note Added: 0006324
2013-04-15 03:39 user1 Note Added: 0006325
2013-04-15 10:06 user1 Note Added: 0006326
2013-04-15 20:10 user1 Note Added: 0006329
2013-04-16 00:16 user1 Note Added: 0006330
2013-04-24 18:36 user1 Note Added: 0006350
2013-04-25 23:57 user1 Note Added: 0006362
2013-05-03 13:10 user1 Note Added: 0006390
2013-05-03 21:50 user1 Note Added: 0006393
2013-05-04 00:00 user1 Note Added: 0006395
2013-05-04 01:54 user1 Note Added: 0006397
2013-05-05 01:14 user1 Note Added: 0006404
2013-05-06 16:34 user1 Note Added: 0006420
2013-05-06 23:26 user1 Note Added: 0006425
2013-05-07 01:50 user1 Note Added: 0006428
2013-05-07 01:50 user1 Note Added: 0006429
2013-05-07 06:27 user1 Note Added: 0006438
2013-05-07 22:19 user1 Note Added: 0006448
2013-05-07 22:23 user1 Note Added: 0006449
2013-05-08 03:26 user1 Note Added: 0006452
2013-05-08 03:26 user1 Note Added: 0006453
2013-05-08 07:21 user1 Note Added: 0006458
2013-05-08 07:55 user1 Note Added: 0006461


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker