MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003956ATutorFile Storagepublic2009-10-08 07:262010-09-22 11:50
Reportergreg 
Assigned Toharris 
PrioritynormalSeverityminorReproducibilitysometimes
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version2.0 
Summary0003956: Corrupted Image download from FS
DescriptionWhen several jpg images (2+) are downloaded from the file storage on the demo site, the downloaded file is corrupted. On my local system however, the downloaded file is fine. The demo uses php5.2.5, while my local system is 5.2.6.
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships
related to 0003981closedharris pclzip upgrade 

-  Notes
(0003779)
greg (administrator)
2009-10-08 09:02

Seems to be a problem with 5.2.9 as well.

http://www.atutor.ca/view/7/18845/1.html [^]
(0004247)
harris (developer)
2010-05-06 10:38

text files are okay. Seems like binaries are the problem.
(0004282)
harris (developer)
2010-05-13 08:12

svn: 9930

- Issue History
Date Modified Username Field Change
2009-10-08 07:26 greg New Issue
2009-10-08 07:26 greg Affects version => SVN
2009-10-08 09:02 greg Note Added: 0003779
2009-11-04 11:32 greg Relationship added related to 0003981
2009-11-04 11:32 greg Status new => assigned
2009-11-04 11:32 greg Assigned To => harris
2010-05-06 10:38 harris Note Added: 0004247
2010-05-13 08:12 harris Status assigned => resolved
2010-05-13 08:12 harris Resolution open => fixed
2010-05-13 08:12 harris Note Added: 0004282
2010-05-13 08:24 harris Status resolved => assigned
2010-05-13 08:25 harris Status assigned => resolved
2010-05-13 08:25 harris Fixed in Version => 2.0
2010-09-22 11:50 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker