MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003974ATutor- no cat -public2009-10-23 08:252009-11-07 12:25
Reporterharris 
Assigned Toharris 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.6.4 
Summary0003974: File storage comment's author name got replaced
Descriptionif the fs comment is by guest, once the user login, the comment's author is replaced by the username.


http://www.atutor.ca/view/7/18929/1.html [^]
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships
duplicate of 0003975closedharris Guest in FS Comments changes 

-  Notes
(0003808)
harris (developer)
2009-10-26 10:44

mantis 3975

- Issue History
Date Modified Username Field Change
2009-10-23 08:25 harris New Issue
2009-10-23 08:25 harris Affects version => SVN
2009-10-26 05:27 harris Relationship added duplicate of 0003975
2009-10-26 10:44 harris Status new => resolved
2009-10-26 10:44 harris Resolution open => fixed
2009-10-26 10:44 harris Assigned To => harris
2009-10-26 10:44 harris Note Added: 0003808
2009-11-05 11:11 greg Status resolved => closed
2009-11-07 12:07 greg Status closed => resolved
2009-11-07 12:07 greg Fixed in Version => 1.6.4
2009-11-07 12:25 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker