MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003990ATutorContentpublic2009-11-10 06:412009-12-01 08:41
ReporterIndieRect 
Assigned Tocindy 
PrioritynormalSeveritytrivialReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.6.3 
Target VersionFixed in Version1.6.4 
Summary0003990: Same JavaScript output multiple times
DescriptionOn content editing page, tab Tests & Surveys, the JavaScript responsible for toggling row selection in the test table gets output several times, once per each row. The reason is that it's inside the loop printing out the rows.

The JavaScript fragment can safely be moved to the bottom of the file.


Related issue: 0003991
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
(0003881)
cindy (administrator)
2009-11-17 05:11

SVN revision: 8903

Solution: move the javascript out of the loop

Affected script: include/html/editor_tabs/tests.inc.php

- Issue History
Date Modified Username Field Change
2009-11-10 06:41 IndieRect New Issue
2009-11-10 06:41 IndieRect Affects version => SVN
2009-11-12 02:50 greg Status new => assigned
2009-11-12 02:50 greg Assigned To => cindy
2009-11-17 05:11 cindy Status assigned => resolved
2009-11-17 05:11 cindy Fixed in Version => 1.6.4
2009-11-17 05:11 cindy Resolution open => fixed
2009-11-17 05:11 cindy Note Added: 0003881
2009-12-01 08:41 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker