MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003998ATutorLanguagepublic2009-11-12 09:442009-11-16 12:19
Reportergreg 
Assigned Tocindy 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.6.4 
Summary0003998: no languages installed
DescriptionAfter installing the Spanish language pack, then deleting the English language pack, I get a white screen with the error

There are no languages installed!

Spanish is listed in the languages table and the spanish transaltion in in the language-text table.
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
(0003877)
cindy (administrator)
2009-11-16 08:08

SVN revision: 8919

Solution: fixed the bug at the end of getMyLanguage() when checking the existence of $unknown_language

Affected script: include/class/Language/LanguageManager.class.php

- Issue History
Date Modified Username Field Change
2009-11-12 09:44 greg New Issue
2009-11-12 09:44 greg Affects version => SVN
2009-11-12 12:00 greg Status new => assigned
2009-11-12 12:00 greg Assigned To => cindy
2009-11-16 08:08 cindy Status assigned => resolved
2009-11-16 08:08 cindy Fixed in Version => 1.6.4
2009-11-16 08:08 cindy Resolution open => fixed
2009-11-16 08:08 cindy Note Added: 0003877
2009-11-16 12:19 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker