MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004065ATutorTests/Surveyspublic2009-11-30 00:042009-12-01 08:40
ReporterIndieRect 
Assigned Tocindy 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.6.3 
Target VersionFixed in Version1.6.4 
Summary0004065: Images not shown on instructor's test results page
DescriptionThe base href in tools/tests/view_results.php is wrong: it doesn't include the "get.php" part. As a result, images are not shown on that page.

Reason: in tools/tests/view_results.php , the code that assigns to $content_base_href or $course_base_href (lines 88 to 92) goes AFTER inclusion of header.inc.php (line 86).

Suggested fix:
Swap these two blocks of code.
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
(0003923)
cindy (administrator)
2009-11-30 10:12

SVN revision: 8979

Fixed as suggested.
Indie: thanks for the finding.

Affected script: tools/tests/view_results.php

- Issue History
Date Modified Username Field Change
2009-11-30 00:04 IndieRect New Issue
2009-11-30 00:04 IndieRect Affects version => SVN
2009-11-30 03:56 greg Status new => assigned
2009-11-30 03:56 greg Assigned To => cindy
2009-11-30 10:12 cindy Status assigned => resolved
2009-11-30 10:12 cindy Fixed in Version => 1.6.4
2009-11-30 10:12 cindy Resolution open => fixed
2009-11-30 10:12 cindy Note Added: 0003923
2009-12-01 08:40 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker