MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004095ATutorPreferencespublic2009-12-22 13:472013-02-11 12:03
Reportergreg 
Assigned Togreg 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version2.1.1 
Summary0004095: topic number pref not applied
Descriptionturning off topic numbering does not turn off numbering in the content menu.
TagsNo tags attached.
Affects versionSVN
SVN Revision##
Attached Files

- Relationships

-  Notes
(0005976)
geetakshi (developer)
2013-02-08 13:00

I am not able to reproduce this issue.
(0005979)
greg (administrator)
2013-02-08 14:22

I am unable to reproduce this now either. Was fixing some other prefs issues the other day, replacing the default prefs string, which may have fixed this problem as well.
(0005981)
greg (administrator)
2013-02-11 11:55

May have resolved itself with another lreated fix that corrected missing default preferences when users have not set their personal preferences.
(0005983)
greg (administrator)
2013-02-11 12:03

Closed for 2.1.1

- Issue History
Date Modified Username Field Change
2009-12-22 13:47 greg New Issue
2009-12-22 13:47 greg Affects version => SVN
2013-02-08 13:00 geetakshi Note Added: 0005976
2013-02-08 14:22 greg Note Added: 0005979
2013-02-11 11:55 greg SVN Revision# => #
2013-02-11 11:55 greg Note Added: 0005981
2013-02-11 11:55 greg Status new => resolved
2013-02-11 11:55 greg Fixed in Version => 2.1.1
2013-02-11 11:55 greg Resolution open => fixed
2013-02-11 11:55 greg Assigned To => greg
2013-02-11 12:03 greg Note Added: 0005983
2013-02-11 12:03 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker