MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004103ATutorGlobalpublic2010-01-05 08:222010-05-02 15:27
Reportercindy 
Assigned Tocindy 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.6.4 
Target VersionFixed in Version1.6.4 
Summary0004103: Patcher, Module, Manage ... pages are broken when zend.ze1_compatibility_mode is turned on
DescriptionThis is caused by:
http://bugs.php.net/bug.php?id=27641 [^]

Solution: change php.ini to set zend.ze1_compatibility_mode = off
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
(0004017)
cindy (administrator)
2010-01-05 08:23

Solution: change php.ini to set zend.ze1_compatibility_mode = off

- Issue History
Date Modified Username Field Change
2010-01-05 08:22 cindy New Issue
2010-01-05 08:22 cindy Affects version => SVN
2010-01-05 08:23 cindy Status new => resolved
2010-01-05 08:23 cindy Fixed in Version => 1.6.4
2010-01-05 08:23 cindy Resolution open => fixed
2010-01-05 08:23 cindy Assigned To => cindy
2010-01-05 08:23 cindy Note Added: 0004017
2010-05-02 15:27 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker