MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004131ATutorInstallationpublic2010-02-05 08:062013-02-11 12:03
Reportergreg 
Assigned Togreg 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version2.1.1 
Summary0004131: Install check php version
DescriptionThe install script need to present a warning if the php version is less than 5.0.2, but allow the install to continue.

see
http://www.atutor.ca/view/7/19552/1.html [^]
TagsNo tags attached.
Affects versionSVN
SVN Revision#9398972
Attached Files

- Relationships

-  Notes
(0005973)
geetakshi (developer)
2013-02-07 11:10

I have made a pull request to fix this bug - https://github.com/atutor/ATutor/pull/37 [^]
(0005974)
greg (administrator)
2013-02-07 11:30

geetakshi ISSUE-4131: Presenting a warning while installation if php version is less than 5.0.2
(0005984)
greg (administrator)
2013-02-11 12:03

Closed for 2.1.1

- Issue History
Date Modified Username Field Change
2010-02-05 08:06 greg New Issue
2010-02-05 08:06 greg Affects version => SVN
2013-02-07 11:10 geetakshi Note Added: 0005973
2013-02-07 11:30 greg SVN Revision# => 9398972
2013-02-07 11:30 greg Note Added: 0005974
2013-02-07 11:30 greg Status new => resolved
2013-02-07 11:30 greg Fixed in Version => 2.1.1
2013-02-07 11:30 greg Resolution open => fixed
2013-02-07 11:30 greg Assigned To => greg
2013-02-11 12:03 greg Note Added: 0005984
2013-02-11 12:03 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker