MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004159ATutorAdminpublic2010-03-16 09:402013-12-28 12:53
Reportergreg 
Assigned Togreg 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version2.1.1 
Summary0004159: modules missing from admin privileges
DescriptionModules are not available as a privelege when creating a new admin. It should be available.
TagsNo tags attached.
Affects versionSVN
SVN Revision#na
Attached Files

- Relationships

-  Notes
(0006306)
greg (administrator)
2013-04-03 12:49

no longer seems to be an issue
(0006664)
greg (administrator)
2013-12-28 12:53

closed for ATutor 2.2

- Issue History
Date Modified Username Field Change
2010-03-16 09:40 greg New Issue
2010-03-16 09:40 greg Affects version => SVN
2013-04-03 12:49 greg SVN Revision# => na
2013-04-03 12:49 greg Note Added: 0006306
2013-04-03 12:49 greg Status new => resolved
2013-04-03 12:49 greg Fixed in Version => 2.1.1
2013-04-03 12:49 greg Resolution open => fixed
2013-04-03 12:49 greg Assigned To => greg
2013-12-28 12:53 greg Note Added: 0006664
2013-12-28 12:53 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker