MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004223ATutorUTF-8public2010-04-21 09:142010-05-02 15:24
Reportergreg 
Assigned Togreg 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version2.0 
Summary0004223: banner.txt should be banner.html in header.tmpl
DescriptionWhen a file is created with the file manager, it always recieves an html extension, thus course header banner will never work, because it always looks for a txt file
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
(0004163)
greg (administrator)
2010-04-21 09:15

replaced txt with html extension

- Issue History
Date Modified Username Field Change
2010-04-21 09:14 greg New Issue
2010-04-21 09:14 greg Affects version => SVN
2010-04-21 09:15 greg Status new => resolved
2010-04-21 09:15 greg Fixed in Version => 2.0
2010-04-21 09:15 greg Resolution open => fixed
2010-04-21 09:15 greg Assigned To => greg
2010-04-21 09:15 greg Note Added: 0004163
2010-05-02 15:24 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker