MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004272ATutorImport Contentpublic2010-05-08 08:372010-09-22 11:50
Reportergreg 
Assigned Toharris 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version2.0 
Summary0004272: Import full cartridge fails
DescriptionFor the IMS demo, I created the attached cartridge, then attempted to import it into another course, which failed with the message "import Failed"
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Fileszip file icon Open_Learning_-_Administrator_Login_imscc.zip [^] (4,502,414 bytes) 2010-05-08 08:37
zip file icon Open_Learning_Administrator_Login_imscc99.zip [^] (647,213 bytes) 2010-05-08 09:26
zip file icon Open_Learning_test_Administrator_Login_imscc.zip [^] (4,502,414 bytes) 2010-05-11 08:33

- Relationships
related to 0004289closedharris zipfile.class.php revised 
related to 0004274closedcindy import CC with sign path breaks 

-  Notes
(0004250)
greg (administrator)
2010-05-08 09:08

it seems to be related to the size of the cartridge. When text files are attached as alternatives, it imports okay, but when a sign movie is attached, it fails. The CC is 4.3MB, and the course maxfilesize is 30MB.
(0004251)
greg (administrator)
2010-05-08 09:27

With the smaller file...99.zip, it imports okay, though the path to the signfile is broken
(0004270)
harris (developer)
2010-05-11 08:05

login_imscc.zip fails gives me this error:
Error : PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature

imscc99.zip imports fine, the files are there, path is right; it's the output.inc.php problem
(0004271)
harris (developer)
2010-05-11 08:25

Open_Learning_-_Administrator_Login_imscc.zip is corrupted. Where is this exported from?
(0004278)
harris (developer)
2010-05-13 08:05

Should be an export problem. Not import.
(0004279)
harris (developer)
2010-05-13 08:11

svn: 9930

- Issue History
Date Modified Username Field Change
2010-05-08 08:37 greg New Issue
2010-05-08 08:37 greg File Added: Open_Learning_-_Administrator_Login_imscc.zip
2010-05-08 08:37 greg Affects version => SVN
2010-05-08 09:08 greg Note Added: 0004250
2010-05-08 09:26 greg File Added: Open_Learning_Administrator_Login_imscc99.zip
2010-05-08 09:27 greg Note Added: 0004251
2010-05-08 09:27 greg Relationship added related to 0004274
2010-05-08 10:15 greg Status new => assigned
2010-05-08 10:15 greg Assigned To => harris
2010-05-11 08:05 harris Note Added: 0004270
2010-05-11 08:25 harris Note Added: 0004271
2010-05-11 08:33 greg File Added: Open_Learning_test_Administrator_Login_imscc.zip
2010-05-13 08:05 harris Note Added: 0004278
2010-05-13 08:05 harris Relationship added related to 0004289
2010-05-13 08:11 harris Status assigned => resolved
2010-05-13 08:11 harris Resolution open => fixed
2010-05-13 08:11 harris Note Added: 0004279
2010-05-13 08:25 harris Status resolved => assigned
2010-05-13 08:25 harris Status assigned => resolved
2010-05-13 08:25 harris Fixed in Version => 2.0
2010-09-22 11:50 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker